This is a public Forum  publicRSS

Topic

    Dan Clegg
    New Disposition does not appear in drop-down list in consoleAnswered
    Topic posted October 10, 2017 by Dan CleggWhiz 
    51 Views, 8 Comments
    Title:
    New Disposition does not appear in drop-down list in console
    Content:

    I added a new disposition today.

    It doesn't show. Have logged out/Logged back in. Still not showing in Chat.

    Please Please Please tell me that there is an automatic way to trigger the library to download, rather than wiping out the user directory to generate it, which would seem a horrible 'feature' to offer us.

    Thanks co-miseraters!

    Best Answer

    Robert Surujbhan

    Hi Dan - go back to your new Disposition entry and open it up (Configuration > Service > Products/Categories/Dispositions). Double-click it. In that dialog ("Visibility"), you should see a checkbox for Administration for each interface in your environment.  Selecting that box makes the disposition visible to staff members!  Save, reload, and try again (if it was not checked).

    Let us know if that does the trick?

    Answer

     

    • Tasha Sylvester

      Hello Dan,

       

      Do you have any rules on the chat workspace that would exclude the new disposition?

      Best,

      Tasha

    • Dan Clegg

      No. I'm certain that the library needs to be updated on the local machine. And simply logging out and logging back in doesn't accomplish that. 

    • Suresh Thirukoti

      Maybe its not set to visibility on Admin/End User? You can refresh cache by using refresh local data cache in File > Options

      ~Suresh

    • Dan Clegg

      Pray tell, where would these permissions be set?

    • Robert Surujbhan

      Hi Dan - go back to your new Disposition entry and open it up (Configuration > Service > Products/Categories/Dispositions). Double-click it. In that dialog ("Visibility"), you should see a checkbox for Administration for each interface in your environment.  Selecting that box makes the disposition visible to staff members!  Save, reload, and try again (if it was not checked).

      Let us know if that does the trick?

    • Dan Clegg

      I'm a chucklehead, even after two years of doing this job, I simply missed that step. BTW, Robert, I commend you on the excellent formatting of your post. Concise and well structured for easy reading by me and my fellow/fella chuckleheads!  Another victory!!

    • Dan Clegg

      AND I can't even wait long enough for the screen to refresh to select yours as the best answer... wound up clicking my own post. Oy veh.

    • Danette Beal

      Dan,

      You are hilarious! Glad you found your answer.

      Danette, Community Manager